News

Ticket Sensitive Data Module Get Updated to Support WHMCS v6

  • Home
  • News
  • Ticket Sensitive Data Module Get Updated to Support WHMCS v6

Ticket Sensitive Data Module Get Updated to Support WHMCS v6

  • Saturday, July 11, 2015

We just finished updating the ticket sensitive data module to v3.0.0 to work on WHMCS v6. Note that v3.0.0 only support WHMCS v6.0.0 or later if you need the module to work on WHMCS v5 you can use ticket sensitive data v2.0.0

Changlog
Update module to support WHMCS v6
Fixed small bugs
Added multi language custom fields
Updated the templates file for WHMCS v6

View the product Page

View all our works and Products

Share This Post:
Copyright © 2017 HardSoftCode Web Development Services. All Rights Reserved.