News

Users Banning Manager Module Get Updated to Support WHMCS v6

  • Home
  • News
  • Users Banning Manager Module Get Updated to Support WHMCS v6

Users Banning Manager Module Get Updated to Support WHMCS v6

  • Friday, July 10, 2015

We just finished updating the users banning manager module to v2.0.0 to work on WHMCS v6. Note that v2.0.0 only support WHMCS v6.x.x if you need the module to work on WHMCS v5 you can use users banning manager v1.0.0

Share This Post:
Copyright © 2018 HardSoftCode Web Development Services. All Rights Reserved.